Installing the CLI currently fails on an M1 MacBook with "Installation is not supported for this architecture: arm64". Would love this!